In 2015 stopt Joomla met de ondersteuning van de versie 2.5.xx, dit was al langer zo voor de versie 1.5.xx. Om verzekerd te zijn van een up to date bescherming en cms is het zaak over te stappen naar Joomla versie 3.x.xx.

Niet alleen uw cms Joomla heeft een update nodig maar ook de verschillende modulen / uitbreidingen / extensies. Deze moeten gecheckt op compatibiliteit en zo nodig ook van een update voorzien.

Al vorens hieraan te beginnen is het zaak een goede backup te maken van de website.

Voor bestaande hosting klanten van Robidoe is deze overstap gratis, voor nieuwe klanten kunnen we deze verhuizing aanbieden vanaf 15 euro. We graag maken vrijblijvend een offerte voor u, op maat.